Problem with Heavy-Ion-Fluka

From: Gutermuth Frank (
Date: Mon Dec 01 2003 - 13:20:58 CET

  • Next message: : "About usrtrack and usrbin"

    Hello everybody,

    especially to the organizers and participants of the Fluka-Course in
    Frascati! In the meantime we tried to use Fluka with the heavy ion option
    (DPMJET) to simulate the neutron production by a uranium beam (at GSI we
    have really "heavy ions" ;-)). For the planned extension of the GSI
    accelerator we would like to use Fluka for the shielding design. Uranium
    shall be used as primary beam with energies up to approximately 35 GeV/u.

    We started with a very simple geometry consisting of an iron target (box
    shape 10cm X 10cm X 20cm). Everything worked smoothly as long as the energy
    of the primary uranium particles stays below approximately 5 GeV/u. With
    higher energies Fluka crashes and we get the following message in the log

    >Subscript out of range on file line 284, procedure ficonf.f/ficonf.
    >Attempt to access the 211-th element of variable nexc[subscript-2-of-2].

    We used "NEW-DEFAULTS" both with EMF switched on and switched off. Maybe
    some of the specialists/authors of the RQMD/DPMJET-extension of Fluka can
    comment on this?

    Thanks in advance


    P.S. See our input file in the attachment.

  • Next message: : "About usrtrack and usrbin"

    This archive was generated by hypermail 2.1.6 : Mon Dec 01 2003 - 13:55:52 CET