[fluka-discuss]: At line 101 of file datimf.f Fortran runtime error: Bad integer for item 1 in list input

From: <zeleme_at_cc.uoi.gr>
Date: Thu, 15 Feb 2018 18:43:14 +0200

Dear fluka users,

I have just installed the fluka version fluka2011.2x-linux-gfor64bitAA on an
ubuntu 16.04 x86_64 system using gfortran.

I have also additionally installed flair.

In both installations, there wasn't any error.

I tried to run a simple example (which can be found here

When running the input file, I get a time-out ERROR in the .log file

    At line 101 of file datimf.f
    Fortran runtime error: Bad integer for item 1 in list input

I also tried to run flukahp without an input file, just to see if I can get any
info, expecting that I will be asked to provide an input file, but again I get
the same output about the datimf.f file.

Any idea on what might be the issue and how can it be fixed?

Thanks in advance!


You can manage unsubscription from this mailing list at https://www.fluka.org/fluka.php?id=acc_info
Received on Thu Feb 15 2018 - 19:01:33 CET

This archive was generated by hypermail 2.3.0 : Thu Feb 15 2018 - 19:01:35 CET