[fluka-discuss]: Trouble running FLUKA

From: Sourav Sarkar <ssarkar1_at_ualberta.ca>
Date: Mon, 27 Nov 2017 20:32:00 -0700

Hi FLUKA experts,
I stopped using my installed FLUKA package for few months (last used in
August). Now that I wanted to update some of my work, I wanted to start
using it again. However, I am running into problems to run the input files
which were working before. So I tried to run run the example input file
(which comes with fluka package) to figure out the issue. When I run the
example input file for 5 independent runs, I get the following errors,

$FLUPRO = /home/sourav/FLUKA/fluka2011.2c-linux-gfor64bitAA

Initial seed already existing
Running fluka in /home/sourav/FLUKA/flukawork/fluka_3045

======================= Running FLUKA for cycle # 1 =======================

Removing links
Removing temporary files
Saving output and random number seed
     No ranexample002 generated!
     No example001.err generated!
Saving additional files generated
     No additional files to move
ERROR: Random seed '/home/sourav/FLUKA/flukawork/ranexample002' do not

I also looked into the ".out" file where at the end of the file I see the

" **** This version is obsolete and/or ****
  **** you are not allowed to use FLUKA ****
  **** Please contact the FLUKA list ****
  **** or look for an updated version ****
  **** at http://www.fluka.org ****

After seeing this, I went back to my own work and the above comment also
happens to be in my output files.

I have no clue how to fix this issue. I have tried installing the whole
package in a new directory, but it shows the same errors.

Please help me on this issue if it is familiar to you.

Thank you.

Sourav Sarkar
Graduate Student,
University of Alberta

You can manage unsubscription from this mailing list at https://www.fluka.org/fluka.php?id=acc_info
Received on Tue Nov 28 2017 - 05:50:30 CET

This archive was generated by hypermail 2.3.0 : Tue Nov 28 2017 - 05:50:33 CET