RE: [fluka-discuss]: user routine compilation error UBUNTU 18.04

From: 委v鋱k Aleksandras <>
Date: Tue, 24 Jul 2018 14:25:22 +0000

However it seems that there was some problem with bash export, it does not work somehow.
But the problem is solved as I was able to convince my system administrator to reinstall OS to Fedora, which allows me to use rpm install that works without any problem, Regards A.

-----Original Message-----
From: Stefan Roesler <>
Sent: Tuesday, July 24, 2018 17:21
To: 委v鋱k Aleksandras <>
Subject: Re: [fluka-discuss]: user routine compilation error UBUNTU 18.04

Hi Alex

Did you set FLUFOR to gfortran, i.e. for bash

export FLUFOR



Stefan Roesler
CH-1211 Geneva 23

Phone: +41-22-7679891
Fax: +41-22-7669639

On Mon, 23 Jul 2018, ?ev?ik Aleksandras wrote:

> Hello,
> My system is: Ubuntu 18.04, gfortran 7.3, gawk installed. Used version
> fluka2011.2x-linux-gfor64bit-7.3-AA.tar.gz
> When installing Fluka and flair, I made export for gfortran. Fluka
> seems to be working, however, I can?t compile my custom made source
> routine (it was compiled before with older versions without a
> problem). If I correctly understand from the error message, it goes
> via g77 instead of gfortran. I tried reinstall and some other options, neither of them seems to be working.
> Please advise.
> Error message is attached
> Regards
> Alex

You can manage unsubscription from this mailing list at柚_info
Received on Tue Jul 24 2018 - 17:29:11 CEST

This archive was generated by hypermail 2.3.0 : Tue Jul 24 2018 - 17:29:12 CEST