Re: FLUKA running on Fedora core 9 problems

From: Anna Ferrari <>
Date: Sat Jul 26 2008 - 19:24:40 CEST

 Hi Emilia,
  your problem is not due to the Fedora installation with live CDs. The
problem is that you
  have to install the fortran compiler, that is not default in your
  You have just to look for and install all the relevant gcc and g77
rpm files.
 You should find rpm's like:

 They are already in the standard Fedora Core 9 distribution.

    Anna Ferrari

Emilia Basile ha scritto:

>Hi All,
>I tried to run Fluka on my PC after Fedora core 9 live CD installation.
>I created a directory named fluka and I unpacked there
>fluka2006.3b-linuxAA.tar.gz file.
>In my bash I defined the environmental variable FLUPRO with:
>export FLUPRO=/myPath/fluka .
>When I tried to produce the default Fluka executable
>($FLUPRO/flutil/lfluka -m fluka), the following error lines appear:
>[fedora@localhost fluka]$ $FLUPRO/flutil/lfluka -m fluka
>$FLUPRO = /media/disk/DocumentsandSettings/Administrator/Desktop/fluka
>line 9: g77: command not found
>line 11: g77: command not found
>line 14: g77: command not found
>line 17: g77: command not found
>ar x
>line 167: ar: command not found
>rm: cannot remove `': No such file or directory
>g77 -O -g -fno-inline -mno-align-double -Wall -fno-automatic -fno-silent
>-I/media/disk/DocumentsandSettings/Administrator/Desktop/fluka/flukapro -v
>-o flukahp -Xlinker -Map -Xlinker fluka.o
>-L/media/disk/DocumentsandSettings/Administrator/Desktop/fluka -lflukahp
>line 172: g77: command not found
>Do you have any solutions?
>Do you think that there are problems with Fluka running using live CDs
>I am a beginner Linux user, so I am very grateful to you, if you could
>give me a step-by-step help.
>With my best regards,
>Emilia Basile
Received on Sat Jul 26 20:18:19 2008

This archive was generated by hypermail 2.1.8 : Sat Jul 26 2008 - 20:18:21 CEST