FLUPIX Installation

From: M.P. Holbourn <m.p.holbourn_at_btinternet.com>
Date: Tue, 14 Oct 2008 21:26:30 +0100

Dear List

Managed to get FLUPIX running on my VISTA system through installation of
Linux 2.6 as guest OS though VirtualBox and then ran the tutorial problem in
FLAIR and everything seemed OK. The version was flupix-2008-3.

However I have just tried to use the respin version flupix2008.3.2 and I
cannot get the virtual machine to boot. The change I made was to download
the new ISO image to my FLUPIX directory, release, remove flupix-2008-3 by
changing the CD/DVD-ROM settings and then adding (attaching) the new ISO
image flupix2008.3.2.


Attached are 3 screendump images

Clipboard1.jpg - Successful startup using flupiix-2008-3

Clipboard2.jpg - Failed startup of flupix2008.3.2 - notice the error

Clipboard3.jpg - Additional error messages which appear shortly after the


Has anyone any suggestions about what the problem may be?


I have tried uninstalling VirtualBox and reinstallation and creating a new
virtual machine from scratch but with the same results.


Thanks for any advice.


Martin Holbourn

Daresbury Laboratory




Clipboard01.jpg Clipboard02.jpg Clipboard03.jpg
Received on Thu Oct 16 2008 - 18:25:11 CEST

This archive was generated by hypermail 2.2.0 : Thu Oct 16 2008 - 18:25:12 CEST