[fluka-discuss]: installation problem

From: Ibtissam ZIDOUH <ibtissam.zidouh_at_uit.ac.ma>
Date: Wed, 11 Aug 2021 15:46:38 +0000

dear team fluka support,
I'm writing you this email to let you know that I installed fluka on linux
and it works fine, but i usually use windows so i tried to install fluka on
my windows using wsl, i launched the script on the ubuntu version on
windows and i finish the installation of fluka and i'm able to run
flair normally but always i get the same error message saying the
executable file (flukahp) not found and when i try to change the location
of the flukahp file and i don't fnd. probably if i'm not wrong it has
something to do with the MAKE command in the fluka installation file like
the normal version of ubuntu. When I tried to reinstall fluka using the
script file I got an authentication problem when I used my ID. I also tried
to install the deb file of fluka using the installation command
available in Ubuntu but I got the same message error when I launched flair.
I need your help please regarding this matter.
Thank you for your help.

You can manage unsubscription from this mailing list at https://www.fluka.org/fluka.php?id=acc_info
Received on Wed Aug 11 2021 - 19:47:07 CEST

This archive was generated by hypermail 2.3.0 : Wed Aug 11 2021 - 19:47:28 CEST