Re: Ubuntu 8.10 - missing g77

From: David Horvath <>
Date: Sat, 08 Nov 2008 18:04:07 +0100

Dear Ercan,

I already tried, but a got the following error:

Package g77 is not available, but is referred to by another package.=20
This may mean that the package is missing, has been obsoleted, or is=20
only available from another source
E: Package g77 has no installation candidate


ercan pilicer =C3=ADrta:
> try;
> sudo apt-get install g77
> On Sat, 2008-11-08 at 11:31 +0100, David Horvath wrote:
>> Dear Fluka users,
>> I upgraded my linux to Ubuntu 8.10 and I tried to complie a Fluka=20
>> executable, but I got the following error: g77 is missing.
>> I tried to reinstall it, but it's removed from the package lists.
>> I searched the ubuntu forums to find the solution and figured out that=
>> now ubuntu is supporting the gfortran compiler.
>> I set up an alias to use gfortran when I want to use g77, but during the=
>> comilation doesn't work.
>> The old executables are started working after installing the libg2c0=20
>> package.
>> My question: How can I tell Fluka to use gfortran instead of g77, or=20
>> somebody knows how to install g77 to ubutu 8.10?
>> Thank you for your answers.
>> Cheers,
>> David HORVATH
>> engineering physicist student
>> Budapest University of Technology and Economics
Received on Sun Nov 09 2008 - 10:39:25 CET

This archive was generated by hypermail 2.2.0 : Sun Nov 09 2008 - 10:39:25 CET