[fluka-discuss]: Problems when I tried to merge the USRBIN datas in flair

From: 徐妙华 <mhxu_at_cumtb.edu.cn>
Date: Fri, 28 Mar 2014 23:45:55 +0800 (CST)

Dear FLAIR experts,

 I ran the "tutorial.flair" with the lastest flair version in the virtual box. There were no problems in the run simulation.And also when I merged the data of "tutorial_usrcoll_51" and the "tutorial_resnuclei",everything was good. I can get the merged data file and succeed in plotting. However, when I tried to merge the data of "USRBIN", I got the message "Please check output for possible errors on file: tutorial_usrbin_50", and then "No files were created". I tried the other input files, such as the "example.inp". The merging of "USRBDX" and the "USRTRACK" data is just fine, while there is always problems when I merged the "USRBIN" data.
This error seemed quite strange for me. Can anyone tell me the reason and how to solve this problem?
Thank you very much!


Received on Fri Mar 28 2014 - 18:03:39 CET

This archive was generated by hypermail 2.3.0 : Fri Mar 28 2014 - 18:03:45 CET