Re: Fluka crash while using RADDECAY option

From: Paola Sala (
Date: Wed Feb 15 2006 - 09:54:13 CET

  • Next message: foucher: "problem"

    Hi Sebastien
    we found an inconsistency in the decay detabase
    for a small branching of the 133Te isotope. An
    updated distribution with the bug fixed
    will be available soon. ( will send an e-mail)
    Thank you for reporting the problem

    Sebastien WURTH wrote:

    > Dear Fluka users and developpers,
    > I'm trying to simulate a 50 MeV / 10 ľA electron beam on a U238-C2
    > target, so far so good.
    > The resnuclei distribution seems to be quite as I expected.
    > When I calculate the radioactive decay "offline" with usersuwev
    > program, I get good results, still OK.
    > But, when I try the same "online" this time, using RADDECAY,
    > IRRPROFILE, DCYTIMES and DCYSCORE cards, I get a core dump before the
    > end, but not at the very beginning. The run goes normally till it
    > crashes.
    > I would like to know what seems to be the problem.
    > I figure it's the RADDECAY option, since everything goes OK without
    > it, but I don't find where.
    > I don't get any understandable answer when using gdb command applied
    > to the core file.
    > I don't think that my machine has a memory problem or something like
    > that. I run on Redhat FC3.
    > Is it a problem of time left for termination (defined in START card) ?
    > I tried several termination times, with the same negative result.
    > Any clue ?
    > Thank you.
    > Sebastien
    > PS : Attach file is the used input file "target.inp"

  • Next message: foucher: "problem"

    This archive was generated by hypermail 2.1.6 : Wed Feb 15 2006 - 10:34:25 CET