[fluka-discuss]: RE: Muon production questions

From: Versaci Roberto <Roberto.Versaci_at_eli-beams.eu>
Date: Thu, 8 Jun 2017 09:37:05 +0000

Dear Alexander,

I believe that the problem arises from the fact you turned on the photoproduction of mu pairs only, rather then all types of photonuclear interaction.
I would suggest you to have a look at lecture on electromagnetic interaction from the last fluka course
https://indico.cern.ch/event/604018/contributions/2435676/attachments/1395463/2242766/15_EM_Interactions_2017.pdf
and to add a PHOTONUC card with an empty SDUM.
Cheers,

                        Roberto

________________________________
From: owner-fluka-discuss_at_mi.infn.it [owner-fluka-discuss_at_mi.infn.it] on behalf of alexander.brynes_at_stfc.ac.uk [alexander.brynes_at_stfc.ac.uk]
Sent: 08 June 2017 10:20
To: fluka-discuss_at_fluka.org
Subject: [fluka-discuss]: Muon production questions

Dear FLUKA experts,

I am trying to simulate muon production via an electron beam interacting with a target (see attached file) we have some simulations from GEANT4 and I am attempting to reproduce the results.

There are some discrepancies between the simulations for example, I can only produce muons if I introduce a biasing factor in WHAT(3) of the PHOTONUC card (maybe I am missing something?).

Also, I may be having issues understanding the units of the USRTRACK output. As I understand it, the units from this card are in part/(cm^2.GeV.primary) is the energy in units of kinetic energy or total energy?

Any advice you could offer would be very helpful.

Thanks,
Alex


__________________________________________________________________________
You can manage unsubscription from this mailing list at https://www.fluka.org/fluka.php?id=acc_info
Received on Thu Jun 08 2017 - 12:35:36 CEST

This archive was generated by hypermail 2.3.0 : Thu Jun 08 2017 - 12:35:40 CEST