Re: [fluka-discuss]: gfortran error

From: George Kharashvili <georgek_at_jlab.org>
Date: Mon, 2 Apr 2018 01:27:49 -0400 (EDT)

Hello Uzair,

You need gfortran v 6.4.

Regards,
George

----- Original Message -----
From: "Uzair Abdul Latif" <uzair.latif_at_ku.edu>
To: "FLUKA Discussion List" <fluka-discuss_at_fluka.org>
Sent: Monday, April 2, 2018 7:31:19 AM
Subject: [fluka-discuss]: gfortran error

Hello,

I am trying to run FLUKA with gfortran version 6.3.0. I have the FLUKA version: fluka2011.2x-linux-gfor64bitAA.tar.gz

I have set the following environment variables:

export FLUPRO=/home/u259l848/work/fluka
export FLUFOR=gfortran
export PATH="/home/u259l848/work/opt/bin:$PATH" (this where I have installed the binutil-2.30 libraries)

To install fluka I do:

make
./flutil/ldpmqdm

When I try to run it I get this error:

At line 101 of file datimf.f
Fortran runtime error: Bad integer for item 1 in list input


I am basically trying to run it in parallel with the air shower simulation CORSIKA using the mpi libraries. Can FLUKA work with gfortran v 6.3 or do I need to have gfortran v 6.4 or above?

Thanks,
Uzair
__________________________________________________________________________
You can manage unsubscription from this mailing list at https://urldefense.proofpoint.com/v2/url?u=https-3A__www.fluka.org_fluka.php-3Fid&d=DwIFAw&c=lz9TcOasaINaaC3U7FbMev2lsutwpI4--09aP8Lu18s&r=VEsjWcjHR_RwJLerQJyK4g&m=lENtOTXMjHy-4oiDPjEte8fcEvJDah3X-o1LuVQ94lU&s=sm31PyZqLdhY_C9jfArplKV9R9W_2W8OOFe06vM803Q&e= ¬c_info

__________________________________________________________________________
You can manage unsubscription from this mailing list at https://www.fluka.org/fluka.php?idc_info
Received on Mon Apr 02 2018 - 08:48:16 CEST

This archive was generated by hypermail 2.3.0 : Mon Apr 02 2018 - 08:48:30 CEST