[fluka-discuss]: Error Launching FLUKA using Docker on Windows 10 Pro

From: Andrew Hastings <ahasti4_at_lsu.edu>
Date: Wed, 22 Jan 2020 21:28:08 +0100

Fluka Team,

Prior to the most recent Docker and FLUKA updates, I was able to launch the=
 program just fine. After updating Docker this morning, I am now getting th=
e error:
[fluka_at_docker-desktop docker_work]$ flair
Error: couldn't connect to display ""

I have confirmed that Windows is up to date, with docker and xlaunch allowe=
d through the firewall. XLaunch is run with No Access Control, and both Doc=
ker & Xming run as administrator. FLUKA is showing version 2020.0.beta and =
Flair 2.3-0.
Docker is set to share the C drive, and all other settings are the same as =
when FLUKA worked properly for me. I have also tried this with the firewall=
 completely disabled without success.

Is the newest Docker update causing this problem?

Kindest Regards,

Andrew D. Hastings
Medical Physics and Health Physics Graduate Student (MS)
Louisiana State University

You can manage unsubscription from this mailing list at https://www.fluka.org/fluka.php?id=acc_info
Received on Wed Jan 22 2020 - 22:53:13 CET

This archive was generated by hypermail 2.3.0 : Wed Jan 22 2020 - 22:53:17 CET