Re: Helper utilities not compiled by make command anymore

From: Vasilis Vlachoudis <>
Date: Mon, 7 Dec 2009 21:11:36 +0100 []); Mon, 07 Dec 2009 21:11:43 +0100 (CET)

Dear Roger,

please re-download again the fluka package and re-compile. The problem=20
on the make file was resolved a couple of days ago.

Vasilis wrote:
> Dear FLUKA experts
> I recently switched to the newest respin of FLUKA. To install the new
> version, I extracted the tar archive and executed the make command in
> the root directory of the extracted archive. After my first test run I
> realised, that the helper utilities (usbrea, usbsuw,...) are not
> compiled automatically anymore with the make command. I tried again to
> execute make, make all, make utils, but none succeeded. I also executed
> manually the make command in the flutil directory, which ended with the
> same result. I succeeded in compiling the utilities by using fff and
> lfluka, so I think there is no general problem with compiling.=20
> To test if something with my computer setup is wrong, I installed again
> a former version of FLUKA: fluka2008.3b.1. There the make command
> executed in the main directory compiled all the helper utilities in
> flutil.=20
> I saw that the makefiles changed a little, but I was not able to track
> down the problem. Maybe someone of you understands the changes.
> Thanks for your help!
> Best regards,
> Roger H=EF=BF=BDelg
> =20
Received on Mon Dec 07 2009 - 22:08:50 CET

This archive was generated by hypermail 2.2.0 : Mon Dec 07 2009 - 22:08:51 CET