[fluka-discuss]: 10MeV Electron

From: Masoomeh Yarmohammadi <myarmohammadi_at_ipm.ir>
Date: Sun, 13 Sep 2015 18:00:42 +0430 (IRDT)

Dear Experts,

In the following of the fluka discuss:
 10MeV linac Masoomeh Yarmohammadi (Thu Sep 10 2015 - 15:46:41 CEST)

I have another question. I run the attached inp file, while I set three different scorings: USRBIN, USRTRACK AND USRBDX. I write the related error to each card:

1. The USRBIN scoring, what(1)=12

The merging the cycles done but the error message is appeared for plotting:

set terminal qt 0 enhanced raise title 'Yarmohammadi-phase1-COPPER-V1.flair-0: USRBIN Yarmohammadi-phase1-COPPER-V1 21'

set key default
[Errno 2] No such file or directory: '-Auto-.dat'

2. The USRTRACK scoring

error message while merging the cycles with the process bottom is in the following.
Processing: Yarmohammadi-phase1-COPPER-V1_25.trk cmd=/usr/local/flukagfor/flutil/ustsuw
>>> Yarmohammadi-phase1-COPPER-V1001_fort.25
>>> Yarmohammadi-phase1-COPPER-V1002_fort.25
>>> Yarmohammadi-phase1-COPPER-V1003_fort.25
>>> Yarmohammadi-phase1-COPPER-V1_25.trk
 Type the input file: IPM Linac- cylidrical copper target
  DATE: 9/13/15, TIME: 15: 3:44
At line 281 of file ustsuw.f
Fortran runtime error: Index '1701' of dimension 1 of array 'accumg' above upper bound of 1700
Processed file is older than some of the dependencies. Maybe the run is still going on?
Error processing: Yarmohammadi-phase1-COPPER-V1_25.trk
Ended: 2015.09.13 15:05:12

Possible errors: Yarmohammadi-phase1-COPPER-V1_25.trk
Correctly processed:


I should mention, I ran the program for USRTRACK while the rest of the scorings are disable, the status changes to "Finished OK". The cycles get fill, green, While the primaries bar are not filled.

3. The USRBDX card:
The cycles get merge But the error appeared in plotting:

set terminal qt 0 enhanced raise title 'Yarmohammadi-phase1-COPPER-V1.flair-0: USR-1D Yarmohammadi-phase1-COPPER-V1 23'

set key default
plot 'Yarmohammadi-phase1-COPPER-V1_23_tab.lis' ind 0 us 1:3 w steps lw 2 lc rgb 'red' t 'Detector 1','' ind 0 us (sqrt($1*$2)):3:($3*$4/100.) w errorbars lw 2 lc rgb 'red' pt 0 ps 1 notitle
<e< gnuplot> plot 'Yarmohammadi-phase1-COPPER-V1_23_tab.lis' ind 0 us 1:3 w steps lw 2 lc rgb 'red' t 'Detector 1','' ind 0 us (sqrt($1*$2)):3:($3*$4/100.) w errorbars lw 2 lc rgb 'red' pt 0 ps 1 notitle

<e< ^

<e< line 0: all points y value undefined!

Gnuplot error

Looking forward for the solution.

Best regards,

Masoomeh Yarmohammadi Satri
Post-Doctoral Research Fellow, School of Particles and Accelerator, Institute for Research in Fundamental Sciences (IPM)
E-mail : myarmohammadi_at_ipm.ir, myarmoha_at_cern.ch
Best regards

You can manage unsubscription from this mailing list at https://www.fluka.org/fluka.php?id=acc_info

Received on Sun Sep 13 2015 - 17:07:31 CEST

This archive was generated by hypermail 2.3.0 : Sun Sep 13 2015 - 17:07:32 CEST