Re: Flair example

From: <>
Date: Thu, 16 Dec 2010 13:26:31 +0200

Dear all,

thank you very much for your help and information

I tried to solve the problem I had with "Data merging" in flair last
week with your advices, but I could not.

When I press the bottom "process" it appears the errors I showed in my
first mail, and the output window also shows (for usrbin, usrcoll,
resnuclei), and I have checked that I have the file in that location

Error processing: tutorial_usrbin_50

Processing: tutorial_usrcoll_51
>>> tutorial002_fort.51
>>> tutorial005_fort.51
>>> tutorial004_fort.51
>>> tutorial003_fort.51
>>> tutorial001_fort.51

I have also tried to do what you suggested me, but I can not type the
order "make all". I get the errors showed in the second attached

I have all the ".f" in the correct directory but I can not obtain the
programs without the ".f" extensions

Do you know what could I do?

thanks again,



Con fecha 17/11/2010, " DAVID CERECEDA SEÑAS "
<> escribió:

>Dear all FLUKA and FLAIR users,
>My name is David Cereceda and I am a new FLUKA/FLAIR user from Madrid.
>There is no one capable to help me with my initials steps here at my
>Institute and I have some problems trying to solve the Quick Start Flair
>When I create the input and I complete it, I don't have any problem with
>the debugging, with the geometry plot (I obtain it) and the running
>says "Finish Ok". I also visualize the output files and it seems to be
>correct (I attach you an image), but when I try to do the data merging
>(I attach you the screen) by pressing the "Process" button, I get some
>"Please check output for possible errors on files: tutorial_usrbin_50"
>"No files were created"
>Should you can help me, I would appreciate too much
>Should you need any additional information (project file,...),please, let
>me know
>thanks and best,

Data_Merging_3.png Data_Merging_4.png
Received on Fri Dec 17 2010 - 12:01:42 CET

This archive was generated by hypermail 2.2.0 : Fri Dec 17 2010 - 12:01:50 CET