Re: [fluka-discuss]: Flair's problem with the new version of Ubuntu

From: Duy Trinh Ngoc <>
Date: Sun, 20 Apr 2014 20:48:43 +0700

Hi everyone,

Now I finally fixed this problem. There are this error because in the
newest version of Ubuntu (Ubuntu 14.04) the libraries libtk and libtcl has
been updated to the version 8.6 , but Flair still works with the older
version 8.5 . So all i have to do is make two symbolic links like this:

ln -s and ln -s

And now it works ok . I hope Flair developer will fix soon this error by
updating Flair.

Thank everyone.

My last emails:

Dear everyone,
Today i have just upgraded Ubuntu to the newest version Ubuntu 14.04.
Everything is ok but when i use Flair there are this error:
Warning: Geometry Viewer not found

Error: cannot open shared object file: No such file or

I tried to follow the instruction of the website of Flair:

Please make a symbolic link as *super user*:

   1. Locate the tk/tcl libraries either one of the following directories
      - /usr/lib
      - /usr/lib/i386-linux-gnu
   2. change to that directory e.g.

   $ cd /usr/lib

   3. make the symbolic links:

   $ ln -s

   $ ln -s "

But it doesn't work, i don't know how to do to fix it. So do you have any
idea to help me?

Thanks in advance."
Received on Sun Apr 20 2014 - 17:15:10 CEST

This archive was generated by hypermail 2.3.0 : Sun Apr 20 2014 - 17:15:11 CEST