Re: [fluka-discuss]: Strange spectre with USRTRACK of particle attenuation

From: Francesco Cerutti <>
Date: Thu, 17 Dec 2015 11:03:21 +0100

Dear Ngoc Duy,

the artefact you observe is due to the fact that you asked at scoring
level for an excessive energy resolution (number of USRTRACK bins) with
respect to the default transport settings, implying steps with energy
losses up to 0.05 of the ion kinetic energy. In order to stay with the
requested energy resolution, you have to increase the transport accuracy
through the FLUKAFIX card. I moved down to 0.001 and the ion spectrum
became well smooth, of course with a corresponding CPU penalty.
Have also a look at the Physics Thresholds/Settings lecture of the
advanced course, slide 29

Kind regards


Francesco Cerutti
CH-1211 Geneva 23
tel. ++41 22 7678962
fax ++41 22 7668854

On Wed, 16 Dec 2015, Trinh Ngoc-Duy wrote:

> Dear FLUKA users,
> I'm simulating an experiment : A beam of 12C (30MeV/A) irradiate a copper target. I want
> to see the spectre of 12C in this copper target, so i use a USRTRACK scoring from 0-400
> MeV, with energybin of 1 MeV width.
> But i obtain a very strange spectre, the distribution of 12C in target is some way
> discrete (it should be continuous). I tried with other beam, other energy but i still
> obtain the same result.
> I put my code, output of USRTRACK and a figure in attachement, please check it for me.
> Thank you very much for your help.
> Best regards.
> Ngoc Duy TRINH, PhD student, GANIL, France.

You can manage unsubscription from this mailing list at
Received on Thu Dec 17 2015 - 13:18:41 CET

This archive was generated by hypermail 2.3.0 : Thu Dec 17 2015 - 13:18:42 CET